You need to log in to create posts and topics.

Shutting down the Omega chip Wi-Fi (the correct way)



It is at 3.3V TTL level

Well, it seems that I did the same trick. Locked Oboo out of the Wi-Fi and somehow shutdown it's original SSID.

I've read the thread, all understood and fine except how to open the case itself. I've already put some scratches there and still no luck with opening. Any dummy style guide please?

Thanks in advance!

Out of curiosity (I have not tried it myself) if you have locked yourself out. Have you tried an USB LAN adapter on Oboo?

I only have one with an USB Type C plug so no good for Oboo.

@ckruetze Yes, I did. And it didn't work. So, I have nice brick on my table since that time

so, as to your how to open @vovin #15 has some images of how mine was accessible.  If you have one of those microwaveable heat packs use that to loosen the adhesive on the front then you should be able to pry the front panel away gently.  I'd reccomend any of the iDevice opening tools if you have them if not  a guitar pick or similar should work.  I'd reccomend more heat over more force if you get stuck.


Of course the safest bet is to try a support request to onion.  but that might take a while in my experience.